Discussion:
Non mi si apre Firefox
(troppo vecchio per rispondere)
Devis
2011-03-27 15:40:15 UTC
O meglio si apre, ma non mi carica le pagine di internet. Mi dice:
"CONNESSIONE RIFIUTATA DAL SERVER PROXY - Firefox è configurato per
utilizzare un server proxy che sta rifiutando le connessioni".
Però non mi sembra un problema di connessione in quanto msn e il mulo
funzionano regolarmente. Cosa può essere allora?
(neppure Internet Explorer riesce a caricarmi niente)


Chiedo aiuto...
Grazie.
Guglielmo
2011-03-27 15:49:24 UTC
Post by Devis
"CONNESSIONE RIFIUTATA DAL SERVER PROXY - Firefox è configurato per
utilizzare un server proxy che sta rifiutando le connessioni".
Vai nelle opzioni di Firefox, avanzate, Determina come Firefox si collega a
internet, clicca su Impostazioni.

Nella finestra successiva come risulta impostato?
--
Ciao, Guglielmo.
Devis
2011-03-27 16:05:58 UTC
Post by Guglielmo
Post by Devis
"CONNESSIONE RIFIUTATA DAL SERVER PROXY - Firefox è configurato per
utilizzare un server proxy che sta rifiutando le connessioni".
Vai nelle opzioni di Firefox, avanzate, Determina come Firefox si collega a
internet, clicca su Impostazioni.
Nella finestra successiva come risulta impostato?
Non so... mi da Firefox come browser predefinito.
Guglielmo
2011-03-28 04:48:53 UTC
Post by Devis
Post by Guglielmo
Vai nelle opzioni di Firefox, avanzate, Determina come Firefox si
collega a internet, clicca su Impostazioni.
Nella finestra successiva come risulta impostato?
Non so... mi da Firefox come browser predefinito.
?????

Ascolta, non so tu dove sei andato, ma seguendo quelle indicazioni
dovresti arrivare alla finestra di scelta e configurazione dell'eventuale
proxy server su Firefox. Non centra nulla il browser predefinito, stavo
solo mettendoti nelle condizioni di vedere se un eventuale malware (che a
quanto pare come sospettavo esiste) ti avesse modificato le impostazioni
dei browser per farti navigare dove e come vuole lui o impedirtene del
tutto. Riprova seguendo le indicazioni:

Opzioni o preferenze di Firefox (dipende dalla versione dello stesso),
click sulla scheda "Avanzate", Connessione->impostazioni, arrivi alla
finestra in cui puoi inserire o modificare la configurazione dei proxy
per l'accesso ad internet.
--
Ciao, Guglielmo.
Devis
2011-03-28 10:03:19 UTC
Post by Guglielmo
Post by Devis
Post by Guglielmo
Vai nelle opzioni di Firefox, avanzate, Determina come Firefox si
collega a internet, clicca su Impostazioni.
Nella finestra successiva come risulta impostato?
Non so... mi da Firefox come browser predefinito.
?????
Ascolta, non so tu dove sei andato, ma seguendo quelle indicazioni
dovresti arrivare alla finestra di scelta e configurazione dell'eventuale
proxy server su Firefox. Non centra nulla il browser predefinito, stavo
solo mettendoti nelle condizioni di vedere se un eventuale malware (che a
quanto pare come sospettavo esiste) ti avesse modificato le impostazioni
dei browser per farti navigare dove e come vuole lui o impedirtene del
Opzioni o preferenze di Firefox (dipende dalla versione dello stesso),
click sulla scheda "Avanzate", Connessione->impostazioni, arrivi alla
finestra in cui puoi inserire o modificare la configurazione dei proxy
per l'accesso ad internet.
Problema risolto!!
Grazie mille Guglielmo. :-)


Questi malware in grado di modificare impostazioni predefinite sono
quasi peggio dei virus.
Fandango
2011-03-28 11:09:55 UTC
Questi malware in grado di modificare impostazioni predefinite sono quasi
peggio dei virus.
lascia stare IE explorer e usa FF, Iron o Opera ;-)
con i plugin giusti
--
Fandango
Dott.G
2011-03-28 12:30:01 UTC
Post by Devis
Problema risolto!!
Grazie mille Guglielmo. :-)
Quindi era impostato su un server proxy, giusto?

Vai a controllare anche la modifica del proxy su IE, in quanto molti
programmi si appoggiano ad esso e nel possibile evita di utilizzare
emule che è uno scaricavirus\malware d'eccezione.


Dott.G
Guglielmo
2011-03-28 12:35:46 UTC
Post by Devis
Problema risolto!!
Grazie mille Guglielmo.
Prego, contento della cosa, ma mi pare molto strano che basti. Direi che
al tuo posto farei una scansione approfondita anche con un altro
antimalware di provata efficacia, quale è SuperAntispyware in versione
portable:

http://www.superantispyware.com/portablescanner.html?tag=SAS_HOMEPAGE


Inoltre mi pare avevi scritto che anche con Internet Explorer era
impossibile navigare. Dovresti vedere nelle impostazioni dello stesso, se
è stato inserito l'indirizzo di un proxy server "fasullo", ed eliminarlo.
--
Ciao, Guglielmo.
tinô
2011-03-28 13:34:00 UTC
"Guglielmo" <mmemmoTOGLIQUESTO
Post by Guglielmo
al tuo posto farei una scansione approfondita anche con un altro
antimalware di provata efficacia, quale è SuperAntispyware in versione
http://www.superantispyware.com/portablescanner.html?tag=SAS_HOMEPAGE
ma si pagaaaa
direbbe bagigalupo:)

ciao
--
"La probabilità che una certa persona sia stupida è indipendente da
qualsiasi altra caratteristica della stessa persona."
Dott.G
2011-03-27 16:40:20 UTC
Post by Guglielmo
Post by Devis
"CONNESSIONE RIFIUTATA DAL SERVER PROXY - Firefox è configurato per
utilizzare un server proxy che sta rifiutando le connessioni".
Vai nelle opzioni di Firefox, avanzate, Determina come Firefox si collega a
internet, clicca su Impostazioni.
Nella finestra successiva come risulta impostato?
Credo sia un problema più grande di quello che dice firefox, in quanto
anche con IE non riesce a collegarsi.

Dott.G
Fandango
2011-03-27 17:09:32 UTC
Post by Guglielmo
Post by Devis
"CONNESSIONE RIFIUTATA DAL SERVER PROXY - Firefox è configurato per
utilizzare un server proxy che sta rifiutando le connessioni".
Vai nelle opzioni di Firefox, avanzate, Determina come Firefox si collega a
internet, clicca su Impostazioni.
Nella finestra successiva come risulta impostato?
Credo sia un problema più grande di quello che dice firefox, in quanto anche
con IE non riesce a collegarsi.
Dott.G
DNS?
--
Fandango
Devis
2011-03-27 21:28:49 UTC
Post by Dott.G
Post by Guglielmo
Post by Devis
"CONNESSIONE RIFIUTATA DAL SERVER PROXY - Firefox è configurato per
utilizzare un server proxy che sta rifiutando le connessioni".
Vai nelle opzioni di Firefox, avanzate, Determina come Firefox si collega a
internet, clicca su Impostazioni.
Nella finestra successiva come risulta impostato?
Credo sia un problema più grande di quello che dice firefox, in quanto
anche con IE non riesce a collegarsi.
Dott.G
DNS?
Perdona l'ignoranza, cosa significa DNS?

E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso mi
funzionano perfettamente. Questo problema riguarda solo la rete, non
riesco proprio a capire... :-(
Fandango
2011-03-27 21:51:50 UTC
Post by Devis
E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso mi
funzionano perfettamente. Questo problema riguarda solo la rete, non riesco
proprio a capire... :-(
http://it.wikipedia.org/wiki/Domain_Name_System
--
Fandango
Devis
2011-03-27 22:11:28 UTC
Post by Fandango
Post by Devis
E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso
mi funzionano perfettamente. Questo problema riguarda solo la rete,
non riesco proprio a capire... :-(
http://it.wikipedia.org/wiki/Domain_Name_System
Magari potessi aprire questo link... potrò farlo solo domani al lavoro.
Fandango
2011-03-28 06:46:44 UTC
Post by Devis
Post by Fandango
Post by Devis
E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso
mi funzionano perfettamente. Questo problema riguarda solo la rete,
non riesco proprio a capire... :-(
http://it.wikipedia.org/wiki/Domain_Name_System
Magari potessi aprire questo link... potrò farlo solo domani al lavoro.
a già :-D
scusa mi era sfuggito
--
Fandango
Fandango
2011-03-27 21:53:27 UTC
Post by Devis
E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso mi
funzionano perfettamente. Questo problema riguarda solo la rete, non riesco
proprio a capire... :-(
infatti questo fa pensare ad un problema di risoluzione nomi DNS
appunto, o magari un firewall mal configurato
--
Fandango
Devis
2011-03-27 22:15:42 UTC
Post by Fandango
Post by Devis
E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso
mi funzionano perfettamente. Questo problema riguarda solo la rete,
non riesco proprio a capire... :-(
infatti questo fa pensare ad un problema di risoluzione nomi DNS
appunto, o magari un firewall mal configurato
Ho appena terminato una scansione col Malwarebytes è mi ha scovato
questo amichetto:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\ProxyServer (PUM.Bad.Proxy)

Lo ha eliminato, ma il problema persiste. A questo punto non so proprio
cosa fare. :-(
Fandango
2011-03-28 06:55:00 UTC
Post by Fandango
Post by Devis
E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso
mi funzionano perfettamente. Questo problema riguarda solo la rete,
non riesco proprio a capire... :-(
infatti questo fa pensare ad un problema di risoluzione nomi DNS
appunto, o magari un firewall mal configurato
Ho appena terminato una scansione col Malwarebytes è mi ha scovato questo
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\ProxyServer (PUM.Bad.Proxy)
Lo ha eliminato, ma il problema persiste. A questo punto non so proprio cosa
fare. :-(
ho trovato questo purtroppo in italiano non c'è molto:

Please try the following:



Open Internet Explorer

Note: It MUST be Internet Explorer, not Firefox, Opera, Chrome or
any other internet browser

Click on Tools at the top and select Internet Options

Note: If you do not see Tools, press the Alt key on your keyboard
and it will show up

Click on the Connections tab

Click on the LAN settings button

Under Automatic configuration make sure that the box next to
Automatically detect settings is checked, if it is not, then click the
box next to it to check it

Click on the OK button to close the Local Area Network (LAN)
Settings window

Click on the OK button to close the Internet Options window

Use this diagram as a guide



If this does not resolve your issue then please do the following

Please print out, read and follow the Directions Here, skipping any
steps you are unable to complete. Then post a NEW Topic Here
One of the Expert helpers there will give you one-on-one assistance
when one becomes available.
Please note that it may take 48 hours or more for you to receive a
response in the malware removal forum, as it is often busy at times.
Please do not reply to your own post asking for help unless its been
more than 48 hours since you originally posted, as this can make it
appear as though you are being helped and take longer for you to get
help. If no one has replied within 48 hours then please go ahead and
either reply to your post or send a private message to a Moderator and
let them know that you're still needing assistance.
If you are unable to do all or any of the steps in the link to the
directions above, just post your problem into the forum I gave you a
link to anyway and someone will be able to assist you.
After posting your new post make sure under options that you select
Track this topic and choose one of the Email options(Immediate Email
Notification) so that you're alerted when someone has replied to your
post.
Email Notification of new messages
Also, when replying, please use the ADDREPLYPosted Image button located
at the bottom of the page, as this makes the forum easier to read.
Alternatively, as a paying customer, you can contact the help desk at
***@malwarebytes.org or HERE
--
Fandango
Fandango
2011-03-28 06:57:55 UTC
Post by Fandango
Post by Devis
E comunque non capisco perché eMule, il Live MSN e Thunderbird stesso
mi funzionano perfettamente. Questo problema riguarda solo la rete,
non riesco proprio a capire... :-(
infatti questo fa pensare ad un problema di risoluzione nomi DNS
appunto, o magari un firewall mal configurato
Ho appena terminato una scansione col Malwarebytes è mi ha scovato questo
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\ProxyServer (PUM.Bad.Proxy)
Lo ha eliminato, ma il problema persiste. A questo punto non so proprio cosa
fare. :-(
se magari puoi usare un secondo pc leggi anche questo link:

http://is.gd/QGR9yb

non posso postare tutto il sito :-D
--
Fandango