Discussione:
Google news
(troppo vecchio per rispondere)
Clipper
2021-06-18 18:45:09 UTC
Permalink
Dato lo scarso seguito al post precedente (e che comunque parlava di
script), ora vi chiedo un favore:
se cliccate sopra

https://news.google.com/topstories?hl=it&gl=IT&ceid=IT:it

e poi scorrete verso il basso fino alla fine, vi funziona tutto
regolarmente?
oppure dopo poco scorrimento si impalla in attesa di caricare altro, per
poi fare lo stesso poco dopo etc. ?
Lo chiedo perchè non so più dove sbattere la testa, non capisco se è
colpa dei miei browser (non credo, lo fanno in tre); oppure colpa della
linea (non credo perchè Ookla test mi da gli stessi valori di prima)
oppure di qualcosa nel pc (scheda video? SO? MB?)
Guglielmo
2021-06-19 05:25:42 UTC
Permalink
Post by Clipper
Dato lo scarso seguito al post precedente (e che comunque parlava di
se cliccate sopra
https://news.google.com/topstories?hl=it&gl=IT&ceid=IT:it
e poi scorrete verso il basso fino alla fine, vi funziona tutto
regolarmente?
No, scrollato un po' in basso si blocca qualche secondo e poi avviene il
caricamento delle altre news e così via.

Firefox 89.0.1
Clipper
2021-06-19 06:28:01 UTC
Permalink
Post by Guglielmo
Post by Clipper
Dato lo scarso seguito al post precedente (e che comunque parlava di
se cliccate sopra
https://news.google.com/topstories?hl=it&gl=IT&ceid=IT:it
e poi scorrete verso il basso fino alla fine, vi funziona tutto
regolarmente?
No, scrollato un po' in basso si blocca qualche secondo e poi avviene il
caricamento delle altre news e così via.
Firefox 89.0.1
A me succede per ben più di qualche secondo, tanto che ho dovuto
allungare i tempi di caricamento da 10 a 30; (magari perchè il mio pc
non è recentissimo); comunque lo trovo mooooolto più lento di prima,
quasi inutilizzabile.
Anilos
2021-06-19 08:49:28 UTC
Permalink
Post by Clipper
Dato lo scarso seguito al post precedente (e che comunque parlava di
se cliccate sopra
https://news.google.com/topstories?hl=it&gl=IT&ceid=IT:it
e poi scorrete verso il basso fino alla fine, vi funziona tutto
regolarmente?
oppure dopo poco scorrimento si impalla in attesa di caricare altro, per
poi fare lo stesso poco dopo etc. ?
io con Firefox, sono arrivato fino a Salute (4 notizie) e poi si ferma lì
Anilos
2021-06-19 08:51:13 UTC
Permalink
Post by Anilos
Post by Clipper
Dato lo scarso seguito al post precedente (e che comunque parlava di
se cliccate sopra
https://news.google.com/topstories?hl=it&gl=IT&ceid=IT:it
e poi scorrete verso il basso fino alla fine, vi funziona tutto
regolarmente?
oppure dopo poco scorrimento si impalla in attesa di caricare altro,
per poi fare lo stesso poco dopo etc. ?
io con Firefox, sono arrivato fino a Salute (4 notizie) e poi si ferma lì
aggiungo, visto che l'ho rifatto che il caricamento della nuova sezione,
scorrendo non è istantaneo, diciamo una decina di secondi mi ci mette.
Clipper
2021-06-19 09:38:33 UTC
Permalink
Post by Anilos
Post by Anilos
Post by Clipper
Dato lo scarso seguito al post precedente (e che comunque parlava di
se cliccate sopra
https://news.google.com/topstories?hl=it&gl=IT&ceid=IT:it
e poi scorrete verso il basso fino alla fine, vi funziona tutto
regolarmente?
oppure dopo poco scorrimento si impalla in attesa di caricare altro,
per poi fare lo stesso poco dopo etc. ?
io con Firefox, sono arrivato fino a Salute (4 notizie) e poi si ferma lì
aggiungo, visto che l'ho rifatto che il caricamento della nuova sezione,
scorrendo non è istantaneo, diciamo una decina di secondi mi ci mette.
Ahh ecco, allora non è colpa del mio pc; cominciavo ad aver paura di
essermi beccato qualche troiaio. Chissà cosa avranno cambiato.
Grazie
Zipper
2021-06-19 10:44:53 UTC
Permalink
Post by Anilos
aggiungo, visto che l'ho rifatto che il caricamento della nuova sezione,
scorrendo non è istantaneo, diciamo una decina di secondi mi ci mette.
Ahh ecco, allora non è colpa del mio pc; cominciavo ad aver paura di essermi
beccato qualche troiaio. Chissà cosa avranno cambiato.
Grazie
si puo' sempre provare a ottimizzare i parametri della connessione, a
me scorre normalmente, circa 1 secondo, raramente si impalla come qui
riferito
Clipper
2021-06-19 12:18:08 UTC
Permalink
Post by Clipper
Post by Anilos
aggiungo, visto che l'ho rifatto che il caricamento della nuova
sezione, scorrendo non è istantaneo, diciamo una decina di secondi mi
ci mette.
Ahh ecco, allora non è colpa del mio pc; cominciavo ad aver paura di
essermi beccato qualche troiaio. Chissà cosa avranno cambiato.
Grazie
si puo' sempre provare a ottimizzare i parametri della connessione, a me
scorre normalmente, circa 1 secondo, raramente si impalla come qui riferito
Cioè? Magari in parole povere :-)
(in pratica succedeva così anche a me fino a qualche giorno fa)
Zipper
2021-06-19 12:40:32 UTC
Permalink
Post by Clipper
Post by Clipper
Post by Anilos
aggiungo, visto che l'ho rifatto che il caricamento della nuova sezione,
scorrendo non è istantaneo, diciamo una decina di secondi mi ci mette.
Ahh ecco, allora non è colpa del mio pc; cominciavo ad aver paura di
essermi beccato qualche troiaio. Chissà cosa avranno cambiato.
Grazie
si puo' sempre provare a ottimizzare i parametri della connessione, a me
scorre normalmente, circa 1 secondo, raramente si impalla come qui riferito
Cioè? Magari in parole povere :-)
(in pratica succedeva così anche a me fino a qualche giorno fa)
in parole povere non sono un tecnico, spesso vado a intuito, ho un
programma Internet Optimizer della Auslogics (non si trova più, ma ce
ne sono tanti), che a richiesta mi fa la scansione dei vari parametri
della connessione ottimizzando il tutto.
Un blocco delle scorrimento pagine potrebbe essere dovuto, che so io, a
un riempimento RAM, in teoria da malware, ma non è il nostro caso, e
comunque l'ipotesi origine Google io la lascio per ultima.
Clipper
2021-06-19 15:12:15 UTC
Permalink
Post by Zipper
Post by Clipper
Post by Zipper
Post by Clipper
Post by Anilos
aggiungo, visto che l'ho rifatto che il caricamento della nuova
sezione, scorrendo non è istantaneo, diciamo una decina di secondi
mi ci mette.
Ahh ecco, allora non è colpa del mio pc; cominciavo ad aver paura di
essermi beccato qualche troiaio. Chissà cosa avranno cambiato.
Grazie
si puo' sempre provare a ottimizzare i parametri della connessione, a
me scorre normalmente, circa 1 secondo, raramente si impalla come qui
riferito
Cioè? Magari in parole povere :-)
(in pratica succedeva così anche a me fino a qualche giorno fa)
in parole povere non sono un tecnico, spesso vado a intuito, ho un
programma Internet Optimizer della Auslogics (non si trova più, ma ce ne
sono tanti), che a richiesta mi fa la scansione dei vari parametri della
connessione ottimizzando il tutto.
Un blocco delle scorrimento pagine potrebbe essere dovuto, che so io, a
un riempimento RAM, in teoria da malware, ma non è il nostro caso, e
comunque l'ipotesi origine Google io la lascio per ultima.
Mi pare strano però che anche a te faccia aspettare una decina di
secondi; per quello penso a Google che possa aver cambiato qualcosa.
Ho letto che nei prossimi giorni dovrebbe essere implementata una nuova
versione di Google News, ma appunto, nei prossimi giorni. Boohh
Zipper
2021-06-19 15:21:32 UTC
Permalink
Post by Zipper
in parole povere non sono un tecnico, spesso vado a intuito, ho un
programma Internet Optimizer della Auslogics (non si trova più, ma ce ne
sono tanti), che a richiesta mi fa la scansione dei vari parametri della
connessione ottimizzando il tutto.
Un blocco delle scorrimento pagine potrebbe essere dovuto, che so io, a un
riempimento RAM, in teoria da malware, ma non è il nostro caso, e comunque
l'ipotesi origine Google io la lascio per ultima.
Mi pare strano però che anche a te faccia aspettare una decina di secondi;
per quello penso a Google che possa aver cambiato qualcosa.
Ho letto che nei prossimi giorni dovrebbe essere implementata una nuova
versione di Google News, ma appunto, nei prossimi giorni. Boohh
veramente non ho detto che a me 10 secondi, ho detto proprio 1 secondo,
quasi mai mi si impalla
Clipper
2021-06-19 20:50:41 UTC
Permalink
Post by Zipper
Post by Clipper
Post by Zipper
in parole povere non sono un tecnico, spesso vado a intuito, ho un
programma Internet Optimizer della Auslogics (non si trova più, ma ce
ne sono tanti), che a richiesta mi fa la scansione dei vari parametri
della connessione ottimizzando il tutto.
Un blocco delle scorrimento pagine potrebbe essere dovuto, che so io,
a un riempimento RAM, in teoria da malware, ma non è il nostro caso,
e comunque l'ipotesi origine Google io la lascio per ultima.
Mi pare strano però che anche a te faccia aspettare una decina di
secondi; per quello penso a Google che possa aver cambiato qualcosa.
Ho letto che nei prossimi giorni dovrebbe essere implementata una
nuova versione di Google News, ma appunto, nei prossimi giorni. Boohh
veramente non ho detto che a me 10 secondi, ho detto proprio 1 secondo,
quasi mai mi si impalla
Ahh, scusa, è vero mi sono confuso con Anilos.
John Doez
2021-06-20 19:30:53 UTC
Permalink
Post by Clipper
Dato lo scarso seguito al post precedente
Lo fa anche a me, si blocca la pagina per alcuni secondi,
già da qualche giorno fa così.
Zipper
2021-06-20 19:46:04 UTC
Permalink
Post by John Doez
Post by Clipper
Dato lo scarso seguito al post precedente
Lo fa anche a me, si blocca la pagina per alcuni secondi,
già da qualche giorno fa così.
anche a me lo ha fatto stasera pesantemente, ma di solito scorre bene
Clipper
2021-06-21 06:59:43 UTC
Permalink
Post by Zipper
Post by John Doez
Post by Clipper
Dato lo scarso seguito al post precedente
Lo fa anche a me, si blocca la pagina per alcuni secondi,
già da qualche giorno fa così.
anche a me lo ha fatto stasera pesantemente, ma di solito scorre bene
In pratica mi confermate che da qualche giorno qualcosa è cambiato; se
vado nella sezione "Per te" invece mi scorre molto più velocemente;
trovo lentissima la sezione "Notizie principali".

Continua a leggere su narkive:
Loading...