Discussione:
IP Statico vs IP dinamico...
(troppo vecchio per rispondere)
Joe
2021-06-17 10:38:33 UTC
Permalink
salve a tutti...
giorni fa ho chiesto comne fare a cambiare nel mio pc desktop casalingo
l'ip da dinamico a statico... l'ho fatto... ed è tutto ok...
ma ho fatto uno speed test by Ookla... ecco i risultati:
IP Statico : Download 44,13 Upload 9,52
IP Dinamico : Download 104,73 Upload 10,13

come mai questa netta differenza ??
WinterMute
2021-06-17 10:55:42 UTC
Permalink
il Thu, 17 Jun 2021 12:38:33 +0200
Joe <***@libero.it> ha scritto:

| salve a tutti...
| giorni fa ho chiesto comne fare a cambiare nel mio pc desktop casalingo
| l'ip da dinamico a statico... l'ho fatto... ed è tutto ok...
| ma ho fatto uno speed test by Ookla... ecco i risultati:
| IP Statico : Download 44,13 Upload 9,52
| IP Dinamico : Download 104,73 Upload 10,13
|
| come mai questa netta differenza ??

buon pomeriggio,

mi risulta del tutto nuovo il fatto che avere impostato un IP statico rispetto ad un
IP dinamico vada ad intaccare (o comunque modificare) le prestazioni di una
connessione.

visto e considerato che i valori di UP sono abbastanza simili mi chiedo:

non è che nel momento del test avevi qualche applicazione (di P2P ad esempio) che
stava attivamente "consumando" banda?

è sottinteso che questi test, per dare risultati che siano attendibili, andrebbero
fatti con l'accortezza di non avere altro software che nello stesso momento utilizzi
(in vario modo) la connessione.

saluti.

***
◈ [WinterMute] @ [debian «---» bullseye / testing] ◈
***
Joe
2021-06-17 11:19:02 UTC
Permalink
Post by WinterMute
il Thu, 17 Jun 2021 12:38:33 +0200
| salve a tutti...
| giorni fa ho chiesto comne fare a cambiare nel mio pc desktop casalingo
| l'ip da dinamico a statico... l'ho fatto... ed è tutto ok...
| IP Statico : Download 44,13 Upload 9,52
| IP Dinamico : Download 104,73 Upload 10,13
|
| come mai questa netta differenza ??
buon pomeriggio,
mi risulta del tutto nuovo il fatto che avere impostato un IP statico rispetto ad un
IP dinamico vada ad intaccare (o comunque modificare) le prestazioni di una
connessione.
non è che nel momento del test avevi qualche applicazione (di P2P ad esempio) che
stava attivamente "consumando" banda?
è sottinteso che questi test, per dare risultati che siano attendibili, andrebbero
fatti con l'accortezza di non avere altro software che nello stesso momento utilizzi
(in vario modo) la connessione.
saluti.
***
***
grazie della risposta... la mia è pura curiosità... e premetto che sono
un neofita... questo test l'ho fatto circa un ora fa...
avevo ip statico... ecco la videata...
https://postimg.cc/gXm1XNTC

poi mi dico, lo provo con quello dinamico... metto in dhcp, riavvio il
pc, rifaccio il test, quindi sono passati si e no 10 minuti... ed i
risultati sono quelli che ho scritto...
WinterMute
2021-06-17 11:42:49 UTC
Permalink
il Thu, 17 Jun 2021 13:19:02 +0200
Joe <***@libero.it> ha scritto:

| grazie della risposta... la mia è pura curiosità... e premetto che sono
| un neofita... questo test l'ho fatto circa un ora fa...
| avevo ip statico... ecco la videata...
| https://postimg.cc/gXm1XNTC
|
| poi mi dico, lo provo con quello dinamico... metto in dhcp, riavvio il
| pc, rifaccio il test, quindi sono passati si e no 10 minuti... ed i
| risultati sono quelli che ho scritto...

potrebbe essersi trattato di qualche anomalia temporanea mentre eseguivi il test
iniziale (quello fatto con IP statico per intenderci).
questo potrebbe aver dato un risultato in qualche modo falsato.

a questo punto l'unica cosa è continuare a monitorare la situazione eseguendo il
test più volte durante il corso della giornata.
ripetere il test quindi utilizzando IP statico e sempre con l'accortezza di non avere
altri programmi che possano "consumare banda".

in questo modo si può capire se si è trattato di un singolo episodio anomalo (come
si diceva prima) oppure se continuano ad esserci le differenze che hai registrato in
precedenza.

saluti.

***
◈ [WinterMute] @ [debian «---» bullseye / testing] ◈
***
Adriano
2021-06-18 16:31:18 UTC
Permalink
poi mi dico, lo provo con quello dinamico... metto in dhcp, riavvio il pc,
rifaccio il test, quindi sono passati si e no 10 minuti... ed i risultati
sono quelli che ho scritto...
premnesso che quei test sono poco significativi, la differenza che hai
riscontrato e' comunque davvero troppa. O, come dice WinterMute, si
trattava di un problema momentaneo, o davvero fatico a spiegarmela.
Puoi provare a rifare il test alcune volte per controllare se almeno il
risultato e' costante o meno; oppure, oltre all'ip, possono cambiare i
risultati in base per esempio ai dns (non ci credo, ma davvero non so
cosa pensare)

Guglielmo
2021-06-17 12:41:06 UTC
Permalink
Post by Joe
salve a tutti...
giorni fa ho chiesto comne fare a cambiare nel mio pc desktop casalingo
l'ip da dinamico a statico... l'ho fatto... ed è tutto ok...
IP Statico : Download 44,13 Upload 9,52
IP Dinamico : Download 104,73 Upload 10,13
come mai questa netta differenza ??
Due ipotesi IMHO:

1) Come ne state discutendo con WinterMute, casualità, cioè nel momento
in cui hai effettuato lo speedtest la connessione ad internet non era al
meglio e/o interferivano altri programmi.

2) Stregoneria :-D


In realtà potrebbe esserci una terza, cioè software del router buggato o
comunque malfunzionante. Ma direi che è estremamente poco probabile :-)
Joe
2021-06-18 14:55:22 UTC
Permalink
Post by Guglielmo
Post by Joe
salve a tutti...
giorni fa ho chiesto comne fare a cambiare nel mio pc desktop casalingo
l'ip da dinamico a statico... l'ho fatto... ed è tutto ok...
IP Statico :  Download 44,13  Upload 9,52
IP Dinamico : Download 104,73 Upload 10,13
come mai questa netta differenza ??
1) Come ne state discutendo con WinterMute, casualità, cioè nel momento
in cui hai effettuato lo speedtest la connessione ad internet non era al
meglio e/o interferivano altri programmi.
questo può essere... ma ci ho messo pochi minuti a passare da statico a
dinamico...:-)
Post by Guglielmo
2) Stregoneria :-D
a questa non credo :-)
Post by Guglielmo
In realtà potrebbe esserci una terza, cioè software del router buggato o
comunque malfunzionante. Ma direi che è estremamente poco probabile :-)
questa è da escludere... router 4G comperato nuovo...e mai toccato..
cmq ripeterò i test... tanto per passare il tempo... alla fine un
pensionato come deve fare ??? :-))
Guglielmo
2021-06-18 15:47:27 UTC
Permalink
Post by Joe
questa è da escludere... router 4G comperato nuovo...e mai toccato..
cmq ripeterò i test... tanto per passare il tempo... alla fine un
pensionato come deve fare ??? :-))
:-)
Continua a leggere su narkive:
Loading...