Discussione:
Problemi da un paio di mesi con Archive Today
(troppo vecchio per rispondere)
Derte
2021-08-11 19:36:09 UTC
Permalink
Ciao a tutti.

Provo a spiegare un problema che ho da circa due mesi, con la
speranza di avere qualche dritta per poterlo risolvere.

Allora, uso Archive Today da diversi anni per salvarmi le pagine
web (a mo' di screenshot). I siti sono generalmente
https://archive.is/ , https://archive.li/ e https://archive.ph/ .

Da qualche tempo però non riesco quasi mai ad aprire i
suindicati siti. La rotellina gira e gira ma il sito non si apre.

Ho chiamato il mio gestore: hanno controllato e mi hanno
detto che non dipende da loro.

Secondo voi da che cosa potrebbe dipendere e come si
potrebbe risolvere la cosa?
Clipper
2021-08-12 07:23:41 UTC
Permalink
Post by Derte
Ciao a tutti.
Provo a spiegare un problema che ho da circa due mesi, con la
speranza di avere qualche dritta per poterlo risolvere.
Allora, uso Archive Today da diversi anni per salvarmi le pagine
web (a mo' di screenshot). I siti sono generalmente
https://archive.is/ , https://archive.li/ e https://archive.ph/ .
Da qualche tempo però non riesco quasi mai ad aprire i
suindicati siti. La rotellina gira e gira ma il sito non si apre.
Ho chiamato il mio gestore: hanno controllato e mi hanno
detto che non dipende da loro.
Secondo voi da che cosa potrebbe dipendere e come si
potrebbe risolvere la cosa?
La prima cosa che mi viene in mente è di provare a cambiare i DNS; la
seconda è che la prossima volta che avrai dubbi del genere puoi provare
ad usare:

https://isitdownorjust.me/

che ti dice se un sito è down veramente o solo per te.
SiMcarD
2021-08-12 12:10:06 UTC
Permalink
Improvvisamente i 2 neuroni di Derte si incontrarono
Post by Derte
Allora, uso Archive Today da diversi anni per salvarmi le pagine
web (a mo' di screenshot). I siti sono generalmente
https://archive.is/ , https://archive.li/ e https://archive.ph/ .
A me si apre solo il primo link. Gli altri due rimangono in caricamento.
Uso 1.1.1.1 come DNS.
--
_-=SiMcarD=-_ ®
Clipper
2021-08-13 06:45:21 UTC
Permalink
Post by Derte
Ciao a tutti.
Provo a spiegare un problema che ho da circa due mesi, con la
speranza di avere qualche dritta per poterlo risolvere.
Allora, uso Archive Today da diversi anni per salvarmi le pagine
web (a mo' di screenshot). I siti sono generalmente
https://archive.is/ , https://archive.li/ e https://archive.ph/ .
Da qualche tempo però non riesco quasi mai ad aprire i
suindicati siti. La rotellina gira e gira ma il sito non si apre.
Ho chiamato il mio gestore: hanno controllato e mi hanno
detto che non dipende da loro.
Secondo voi da che cosa potrebbe dipendere e come si
potrebbe risolvere la cosa?
E se entri come archive.today?

Continua a leggere su narkive:
Loading...