Discussione:
Prestazioni PC
(troppo vecchio per rispondere)
Pino
2021-09-17 12:03:28 UTC
Permalink
Ho portato a 16 Gb la RAM del PC e ho fatto il testo delle prestazioni.
Per il processore e per la RAM ho registrato 8.9
Per il sistema video 8.4
Mentre per il disco primario solo 7,7.
Mi chiedo, visto che è un kingston ssd da 500 Gb, se l'indice ottenuto
è in linea con il tipo di hard disk o se è più baso di quello che ci si
dovrebbe aspettare?
Cosa ne pensate?
Grazie.
Guglielmo
2021-09-17 12:19:05 UTC
Permalink
Post by Pino
Ho portato a 16 Gb la RAM del PC e ho fatto il testo delle prestazioni.
Per il processore e per la RAM ho registrato 8.9
Per il sistema video 8.4
Mentre per il disco primario solo 7,7.
Mi chiedo, visto che è un kingston ssd da 500 Gb, se l'indice ottenuto è
in linea con il tipo di hard disk o se è più baso di quello che ci si
dovrebbe aspettare?
Cosa ne pensate?
Ti stai riferendo all'Indice prestazioni di Windows? Se sì, lascia il
tempo che trova, Microsoft l'ha pure nascosto da Windows 8 in poi. Penso
che in realtà serve solo al sistema operativo per stabilire le
performance indicative, di massima, della macchina e regolarsi su queste
per l'attivazione ed impostazione di talune funzionalità.

Se vuoi misurare le prestazioni reali dell'SSD, puoi usare uno dei tanti
benchmark gratuiti disponibili in rete. Esempio CristalDiskMark:
https://crystalmark.info/en/software/crystaldiskmark/

Oppure Atto Disk Benchmark
https://www.techpowerup.com/download/atto-disk-benchmark/

Con loro puoi avere dati numerici reali consistenti su cui poter
discutere o fare raffronti. Tenendo comunque sempre presente che i test
idealmente andrebbero fatti su unità collegate come seconda unità del
computer, questo per escludere eventuali rallentamenti dovuti
all'attività di Windows, antivirus, altri servizi e programmi in esecuzione.
Pino
2021-09-17 15:24:34 UTC
Permalink
Post by Pino
Ho portato a 16 Gb la RAM del PC e ho fatto il testo delle prestazioni.
Per il processore e per la RAM ho registrato 8.9
Per il sistema video 8.4
Mentre per il disco primario solo 7,7.
Mi chiedo, visto che è un kingston ssd da 500 Gb, se l'indice ottenuto è in
linea con il tipo di hard disk o se è più baso di quello che ci si dovrebbe
aspettare?
Cosa ne pensate?
Ti stai riferendo all'Indice prestazioni di Windows? Se sì, lascia il tempo
che trova, Microsoft l'ha pure nascosto da Windows 8 in poi. Penso che in
realtà serve solo al sistema operativo per stabilire le performance
indicative, di massima, della macchina e regolarsi su queste per
l'attivazione ed impostazione di talune funzionalità.
Se vuoi misurare le prestazioni reali dell'SSD, puoi usare uno dei tanti
https://crystalmark.info/en/software/crystaldiskmark/
Oppure Atto Disk Benchmark
https://www.techpowerup.com/download/atto-disk-benchmark/
Con loro puoi avere dati numerici reali consistenti su cui poter discutere o
fare raffronti. Tenendo comunque sempre presente che i test idealmente
andrebbero fatti su unità collegate come seconda unità del computer, questo
per escludere eventuali rallentamenti dovuti all'attività di Windows,
antivirus, altri servizi e programmi in esecuzione.
Quel dato 7.7 l'ho ricavato dal ChrisPc experience index,
Comunque ho utilizzato, come mi hai suggerito, anche
atto-disk-benchmark e ho ottenuto come massimo valore in lettura di
269,94 Mb/s e di 259,11 Mb/s in scrittura.
In effetti penso che per un SSD non siano molto alti, o sbaglio?.
Quali valori ci si può aspettare da un buon SSD?
Grazie
WinterMute
2021-09-17 15:35:06 UTC
Permalink
il Fri, 17 Sep 2021 17:24:34 +0200
Pino <***@libero.it> ha scritto:

| [...]
|
| In effetti penso che per un SSD non siano molto alti, o sbaglio?.
| Quali valori ci si può aspettare da un buon SSD?
| Grazie

buon pomeriggio,

non conosco personalmente l'SSD in tuo possesso ad ogni modo, rispetto alla
questione che poni, questa risorsa [1] potrebbe tornarti utile.
raccoglie vari benchmark per un numero assai elevato di dischi a stato solido, è
possibile sia cercare il proprio modello che compararlo con altri.

[1] https://ssd.userbenchmark.com/

ritengo che, in attesa di qualche commento più specifico per il tuo caso, sia un
buon punto di partenza per farsi un'idea riguardo le prestazione del tuo SSD.

saluti.

***
◈ [WinterMute] @ [debian] «-» [bookworm | testing] ◈
***
Pino
2021-09-17 15:50:02 UTC
Permalink
Post by WinterMute
il Fri, 17 Sep 2021 17:24:34 +0200
Post by Pino
[...]
In effetti penso che per un SSD non siano molto alti, o sbaglio?.
Quali valori ci si può aspettare da un buon SSD?
Grazie
buon pomeriggio,
non conosco personalmente l'SSD in tuo possesso ad ogni modo, rispetto alla
questione che poni, questa risorsa [1] potrebbe tornarti utile.
raccoglie vari benchmark per un numero assai elevato di dischi a stato
solido, è possibile sia cercare il proprio modello che compararlo con altri.
[1] https://ssd.userbenchmark.com/
ritengo che, in attesa di qualche commento più specifico per il tuo caso, sia
un buon punto di partenza per farsi un'idea riguardo le prestazione del tuo
SSD.
saluti.
***
***
Grazie per il link.
Comunque il dato da me riscontrato è fra i più bassi riportati in quel
benchmark. Il mio disco è un Kingston da 500 Gb.
Ho visto che i più veloci sono quelli M2. Richiedono un connettore
diverso da quelli normali SSD da 2,5? o si possono utilizzare
ugualmente?
Grazie.
Guglielmo
2021-09-17 16:09:58 UTC
Permalink
Post by Pino
Il mio disco è un Kingston da 500 Gb.
Modello esatto? Se non lo conosci dovresti poterlo vedere in gestione
dispositivi, sotto Unità disco.
Post by Pino
Ho visto che i più veloci sono quelli M2. Richiedono un connettore
diverso da quelli normali SSD da 2,5? o si possono utilizzare ugualmente?
No, le unità in formato M.2 richiedono un apposito connettore sulla
scheda madre del computer. Esempio:

https://ibb.co/6BfCD9g
Pino
2021-09-17 16:23:04 UTC
Permalink
Post by Guglielmo
Post by Pino
Il mio disco è un Kingston da 500 Gb.
Modello esatto? Se non lo conosci dovresti poterlo vedere in gestione
dispositivi, sotto Unità disco.
Post by Pino
Ho visto che i più veloci sono quelli M2. Richiedono un connettore diverso
da quelli normali SSD da 2,5? o si possono utilizzare ugualmente?
No, le unità in formato M.2 richiedono un apposito connettore sulla scheda
https://ibb.co/6BfCD9g
Il modello è Kingston SUV 400 S874 8VG
Ho verificato le prestazioni anche di un altro ssd PNY CS 900 480GB SSD
e il risultato è di gran lunga migliore 517,75 in scrittura e 535,81 in
lettura.
La prima cosa che farò e di trasferire su quest'ultimo W10.
WinterMute
2021-09-17 16:44:42 UTC
Permalink
il Fri, 17 Sep 2021 18:23:04 +0200
Pino <***@libero.it> ha scritto:

| Il modello è Kingston SUV 400 S874 8VG
| Ho verificato le prestazioni anche di un altro ssd PNY CS 900 480GB SSD
| e il risultato è di gran lunga migliore 517,75 in scrittura e 535,81 in
| lettura.
| La prima cosa che farò e di trasferire su quest'ultimo W10.

sono ancora al lavoro e non ho modo di controllare approfonditamente quindi ti
chiedo l'SSD in questione ha un'interfaccia di tipo sata?
se si hai tentato, banalmente, di cambiare il canale sata sul quale è connesso il
disco?

le possibilità che le scarse prestazioni dipendano da questo sono in effetti molto
poche ma a questo punto si tratta un test piuttosto spicciolo che imho vale la pena
di fare.

saluti.

***
◈ [WinterMute] @ [debian] «-» [bookworm | testing] ◈
***
Guglielmo
2021-09-17 16:51:50 UTC
Permalink
Post by WinterMute
sono ancora al lavoro e non ho modo di controllare approfonditamente quindi ti
chiedo l'SSD in questione ha un'interfaccia di tipo sata?
se si hai tentato, banalmente, di cambiare il canale sata sul quale è connesso il
disco?
Giusto, potrebbe essere che la scheda madre abbia doppio controller,
SATA II e SATA III ed al monento l'SSD è collegato a SATA II.

Sarebbe utile anche conosce marca e modello della scheda madre a questo
punto :-)
Pino
2021-09-17 16:59:47 UTC
Permalink
Post by WinterMute
sono ancora al lavoro e non ho modo di controllare approfonditamente quindi ti
chiedo l'SSD in questione ha un'interfaccia di tipo sata?
se si hai tentato, banalmente, di cambiare il canale sata sul quale è connesso il
disco?
Giusto, potrebbe essere che la scheda madre abbia doppio controller, SATA II
e SATA III ed al monento l'SSD è collegato a SATA II.
Sarebbe utile anche conosce marca e modello della scheda madre a questo punto
:-)
Non so quale sk madre è installata, non sono riuscito a trovare una
sigla o un codice qualsiasi.
Non so se può aiutare ma il Pc è un ACER Aspire TC-605.
Guglielmo
2021-09-17 17:24:25 UTC
Permalink
Post by Pino
Non so quale sk madre è installata, non sono riuscito a trovare una
sigla o un codice qualsiasi.
Non so se può aiutare ma il Pc è un ACER Aspire TC-605.
Questo?

https://www.acer.com/ac/en/KH/content/model/DT.SRQST.039

Hard Drive Interface "Serial ATA/300"

Cioè SATA II

A questo punto sarebbero normali i valori del Kingston e diventano
sospetti quelli dell'altro SSD... Quest'ultimo lo hai testato su questo
PC o su un altro? Perché sarebbe magia se su questo Acer si vedessero
dati del genere. Oppure questo SSD lo hai forse collegato via USB 3?

D'altro canto pensandoci bene è anche possibile che le specifiche
tecniche di quella pagina siano inesatte perché all'epoca della quarta
serie delle CPU Intel SATA III era già diffusa... boh. A questo punto se
avessi io il computer sotto mano, farei un giro su quel PC con HwInfo e
guarderei se e cosa indica come Interface Speed Supported sui bus SATA.
Esempio qui da me in questo momento:
Loading Image...

Gen3 dell'altro canale vuol dire SATA III e più o meno 600 MB/s. Gen 1.5
SATA II e circa 300 MB/s
Pino
2021-09-18 07:43:57 UTC
Permalink
Post by Guglielmo
Post by Pino
Non so quale sk madre è installata, non sono riuscito a trovare una
sigla o un codice qualsiasi.
Non so se può aiutare ma il Pc è un ACER Aspire TC-605.
Questo?
https://www.acer.com/ac/en/KH/content/model/DT.SRQST.039
Hard Drive Interface "Serial ATA/300"
Cioè SATA II
A questo punto sarebbero normali i valori del Kingston e diventano sospetti
quelli dell'altro SSD... Quest'ultimo lo hai testato su questo PC o su un
altro? Perché sarebbe magia se su questo Acer si vedessero dati del genere.
Oppure questo SSD lo hai forse collegato via USB 3?
D'altro canto pensandoci bene è anche possibile che le specifiche tecniche di
quella pagina siano inesatte perché all'epoca della quarta serie delle CPU
Intel SATA III era già diffusa... boh. A questo punto se avessi io il
computer sotto mano, farei un giro su quel PC con HwInfo e guarderei se e
cosa indica come Interface Speed Supported sui bus SATA. Esempio qui da me in
https://i.imgur.com/iYOqMxb.png
Gen3 dell'altro canale vuol dire SATA III e più o meno 600 MB/s. Gen 1.5 SATA
II e circa 300 MB/s
Sì, il PC è proprio quello.
No, l'altro SSD PNY è montato sempre sullo stesso computer.
Su questo Acer ho voluto anche installare un vecchio Hard disk da 1TB
del precedente PC ma ho dovuto collegarlo con questo modulo perchè
questo Acer prevede solo due collegamenti per gli SSD.
Ziyituod Scheda SATA Non Raid, PCIe SATA III 4 Porte Adattatore Scheda
con 4 Cavi SATA, 6 Gbps SATA Controller PCIe Card con Staffa a Basso
Profilo, Supporta 4 dispositivi SATA 3.0(SA3014).
Ora scarico HwInfo e ti faccio sapere.
Buona giornata.
Pino
2021-09-18 08:28:36 UTC
Permalink
Post by Guglielmo
Post by Pino
Non so quale sk madre è installata, non sono riuscito a trovare una
sigla o un codice qualsiasi.
Non so se può aiutare ma il Pc è un ACER Aspire TC-605.
Questo?
https://www.acer.com/ac/en/KH/content/model/DT.SRQST.039
Hard Drive Interface "Serial ATA/300"
Cioè SATA II
A questo punto sarebbero normali i valori del Kingston e diventano sospetti
quelli dell'altro SSD... Quest'ultimo lo hai testato su questo PC o su un
altro? Perché sarebbe magia se su questo Acer si vedessero dati del genere.
Oppure questo SSD lo hai forse collegato via USB 3?
D'altro canto pensandoci bene è anche possibile che le specifiche tecniche di
quella pagina siano inesatte perché all'epoca della quarta serie delle CPU
Intel SATA III era già diffusa... boh. A questo punto se avessi io il
computer sotto mano, farei un giro su quel PC con HwInfo e guarderei se e
cosa indica come Interface Speed Supported sui bus SATA. Esempio qui da me in
https://i.imgur.com/iYOqMxb.png
Gen3 dell'altro canale vuol dire SATA III e più o meno 600 MB/s. Gen 1.5 SATA
II e circa 300 MB/s
https://ibb.co/pvmfyGv
Questo è il risultato di HwInfo.
Sembra uguale a quello inviato da te.
Quindi cosa consigli? Lasciare i collegamenti come stanno o fare delle
modifiche?
Il modulo aggiuntivo montato che ha altre 3 porte disponibili può
migliorare la situazione.
So che ti sto bombardando di domande ma conto sulla tua ben nota
cortesia.
Grazie.
Guglielmo
2021-09-18 10:41:35 UTC
Permalink
Post by Pino
https://ibb.co/pvmfyGv
Questo è il risultato di HwInfo.
Sembra uguale a quello inviato da te.
Quindi cosa consigli? Lasciare i collegamenti come stanno o fare delle
modifiche?
Da quello che comunica HwInfo e che capisco io :) la scheda madre ha tre
porte SATA. Una, la porta 0 (zero) è in vecchissimo standard SATA I,
velocità massima di trasmissione dati 1.5 Gbit/s e può andare bene solo
per il masterizzatore CD/DVD. Se vedi nella ma schermata ne ho una
anch'io di 1.5 Gb/s ed è quella cui è collegato già di fabbrica il
masterizzatore DVD.

Le altre due porte (1 e 4) sono invece in SATA III, 6 Gbit/s e a loro
puoi collegare hard disk e SSD, ed immagino sarà già così.

Eventualmente puoi seuire il valido consiglio di WinterMute e cambiare
la porta a cui hai collegato il Kingston al momento, per vedere se per
caso cambia qualcosa. Non c'è motivazione tecnica ma a volte succedono
cose strane ed inaspettate anche solo cambiando porta. Ah, altra cosa,
usa il cavetto di collegamento dell'altro SSD o un altro nuovo e
certificato per SATA III, magari è proprio il cavetto del Kingston che
non va bene.
Post by Pino
Il modulo aggiuntivo montato che ha altre 3 porte disponibili può
migliorare la situazione.
Da quello che vedo in rete, fornisce altre quattro porte SATA III,
quindi gli SSD SATA dovrebbero andare al massimo della velocità, però
c'è sempre il dubbio se il computer riesce a fare il boot da uno SSD
collegato a quella scheda ed inoltre se ci sono altre unità collegate
potrebbero presentarsi rallentamenti dovuti alla necessità di
condividere la banda passante. Dipende anche dal tipo di slot PCI sulla
scheda madre. Io direi IMHO, che vanno benissimo per hard disk o SSD
per archiviazione file, ma per il sistema operativo dovrebbe essere più
indicato il collegamento diretto alla scheda madre.
Post by Pino
So che ti sto bombardando di domande ma conto sulla tua ben nota
cortesia.
Nessun problema, figurati :-)
WinterMute
2021-09-20 16:02:53 UTC
Permalink
il Sat, 18 Sep 2021 12:41:35 +0200
Guglielmo <***@tiscali.it.invalid> ha scritto:

| [...]
|
| Ah, altra cosa, usa il cavetto di collegamento dell'altro SSD o un altro nuovo e
| certificato per SATA III, magari è proprio il cavetto del Kingston che non va bene.
|
| [...]

buon pomeriggio,

in effetti oltre a collegare il disco ad un'altra porta volevo, per l'appunto, anche
suggerire all'autore della discussione di provare il collegamento utilizzando un
altro cavetto (meglio se nuovo naturalmente come tu stesso suggerisci).

questo perchè in determinate situazioni dove la causa del problema non è
immediatamente isolabile (per così dire) occorre procedere per esclusione.
di conseguenza se il cambio della porta sata attualmente in uso al pari della
sostituzione del cavo non sortiranno alcun effetto se non altro avrai la certezza di
poter escludere dalla lista dei potenziali "colpevoli" questi due scenari.

saluti.

***
◈ [WinterMute] @ [debian] «-» [bookworm | testing] ◈
***
WinterMute
2021-09-20 16:08:23 UTC
Permalink
il Mon, 20 Sep 2021 18:02:53 +0200
WinterMute <***@cryptolab.nOt> ha scritto:

| [...]
|
| questo perchè in determinate situazioni dove la causa del problema non è
| immediatamente isolabile (per così dire) occorre procedere per esclusione.
| di conseguenza se il cambio della porta sata attualmente in uso al pari della
| sostituzione del cavo non sortiranno alcun effetto se non altro avrai la certezza
| di poter escludere dalla lista dei potenziali "colpevoli" questi due scenari.

p.s.: molto probabilmente non sarà questo il caso anche se non sarebbe la prima
volta che capita.
per quanto mi riguarda in più di un'occasione al lavoro, dopo aver sbattuto la testa
per giorni su un problema simile, venne fuori che il problema era banalmente legato
al malfunzionamento del cavo e/o ad un guasto "intermittente" (per così dire) della
relativa porta sulla mainboard.

per questo, come dicevo in precedenza, controllare ed escludere le summenzionate
possibilità è sempre preferibile.

saluti.

***
◈ [WinterMute] @ [debian] «-» [bookworm | testing] ◈
***
Pino
2021-09-24 08:11:26 UTC
Permalink
Post by WinterMute
il Sat, 18 Sep 2021 12:41:35 +0200
Post by WinterMute
[...]
Ah, altra cosa, usa il cavetto di collegamento dell'altro SSD o un altro
nuovo e certificato per SATA III, magari è proprio il cavetto del Kingston
che non va bene.
[...]
buon pomeriggio,
in effetti oltre a collegare il disco ad un'altra porta volevo, per
l'appunto, anche suggerire all'autore della discussione di provare il
collegamento utilizzando un altro cavetto (meglio se nuovo naturalmente come
tu stesso suggerisci).
questo perchè in determinate situazioni dove la causa del problema non è
immediatamente isolabile (per così dire) occorre procedere per esclusione.
di conseguenza se il cambio della porta sata attualmente in uso al pari della
sostituzione del cavo non sortiranno alcun effetto se non altro avrai la
certezza di poter escludere dalla lista dei potenziali "colpevoli" questi due
scenari.
saluti.
***
***
Ho sostituito la RAM e sembra che il problema si sia risolto, almeno
così spero.
Grazie a tutti per i consigli.
WinterMute
2021-09-24 11:40:39 UTC
Permalink
il Fri, 24 Sep 2021 10:11:26 +0200
Pino <***@libero.it> ha scritto:

| Ho sostituito la RAM e sembra che il problema si sia risolto, almeno
| così spero.
| Grazie a tutti per i consigli.

buon pomeriggio,

che potesse trattarsi di un problema legato alla ram non era di certo tra le
principali ipotesi che erano state fatte.
ad ogni modo l'importante è che il problema sia stato risolto, a questo punto
l'ultimo suggerimento che posso darti è quello di verificare lo stato della ram
mediante un software quale ad esempio memtest.
a men che la sostituzione che hai menzionato non abbia riguardato l'intero ammontare
della ram (banchi) presente.

saluti.

***
◈ [WinterMute] @ [debian] «-» [bookworm | testing] ◈
***

Guglielmo
2021-09-17 16:45:14 UTC
Permalink
Post by Pino
Il modello è Kingston SUV 400 S874 8VG
Ho verificato le prestazioni anche di un altro ssd PNY CS 900 480GB SSD
e il risultato è di gran lunga migliore 517,75 in scrittura e 535,81 in
lettura.
La prima cosa che farò e di trasferire su quest'ultimo W10.
E magari scopri che anche lui andrà lento perché c'è il sistema
operativo e qualche programma in esecuzione che compromettono il
benchmark :-)

Ad ogni modo, clonare l'SSD sull'altro non costa nulla e sarei ben
felice di conoscere il risultato del benchmark dopo.
Pino
2021-09-17 16:37:22 UTC
Permalink
Post by WinterMute
il Fri, 17 Sep 2021 17:24:34 +0200
Post by Pino
[...]
In effetti penso che per un SSD non siano molto alti, o sbaglio?.
Quali valori ci si può aspettare da un buon SSD?
Grazie
buon pomeriggio,
non conosco personalmente l'SSD in tuo possesso ad ogni modo, rispetto alla
questione che poni, questa risorsa [1] potrebbe tornarti utile.
raccoglie vari benchmark per un numero assai elevato di dischi a stato
solido, è possibile sia cercare il proprio modello che compararlo con altri.
[1] https://ssd.userbenchmark.com/
ritengo che, in attesa di qualche commento più specifico per il tuo caso, sia
un buon punto di partenza per farsi un'idea riguardo le prestazione del tuo
SSD.
saluti.
***
***
In quei benchmark non ho trovato traccia del mio Kingston ma è
riportato il PNY CS900 480GB con un valore in scrittura di 263 MB/s
mentre il test eseguito con atto-disk-benchmark riporta sempre in
scrittura ben 517,75 MB/S.
A chi credere?
Guglielmo
2021-09-17 16:02:33 UTC
Permalink
Post by Pino
Quel dato 7.7 l'ho ricavato dal ChrisPc experience index,
https://win-experience-index.chris-pc.com/

Sì è come dicevo io, non fa altro che riproporre in modalità grafica
l'indice prestazioni di Windows. Che è possibile ottenere ancora da
power shell:

https://www.ilsoftware.it/articoli.asp?tag=Prestazioni-Windows-10-come-misurarle-con-uno-strumento-di-sistema_22556
Post by Pino
Comunque ho utilizzato, come mi hai suggerito, anche atto-disk-benchmark
e ho ottenuto come massimo valore in lettura di 269,94 Mb/s e di 259,11
Mb/s in scrittura.
In effetti penso che per un SSD non siano molto alti, o sbaglio?.
Detta così in effetti non sembra un gran valore, ma se posti una
immagine della finestra del programma forse possiamo spiegarcelo. Fai
uno screenshot della finestra anche con l'apposito cattura schermo di
Windows postalo tramite uno dei tanti siti di condivisione immagini, tipo:
https://it.imgbb.com/

Ti darà in cambio un link, copialo in un successivo post, noi ci
clicchiamo e vediamo l'immagine.
Post by Pino
Quali valori ci si può aspettare da un buon SSD?
Considerato che immagino sia un SSD SATA, dai 400 ai 550 per scritture
e letture in sequenziale.
Pino
2021-09-17 16:15:32 UTC
Permalink
Post by Guglielmo
Post by Pino
Quel dato 7.7 l'ho ricavato dal ChrisPc experience index,
https://win-experience-index.chris-pc.com/
Sì è come dicevo io, non fa altro che riproporre in modalità grafica l'indice
https://www.ilsoftware.it/articoli.asp?tag=Prestazioni-Windows-10-come-misurarle-con-uno-strumento-di-sistema_22556
Post by Pino
Comunque ho utilizzato, come mi hai suggerito, anche atto-disk-benchmark e
ho ottenuto come massimo valore in lettura di 269,94 Mb/s e di 259,11 Mb/s
in scrittura.
In effetti penso che per un SSD non siano molto alti, o sbaglio?.
Detta così in effetti non sembra un gran valore, ma se posti una immagine
della finestra del programma forse possiamo spiegarcelo. Fai uno screenshot
della finestra anche con l'apposito cattura schermo di Windows postalo
https://it.imgbb.com/
Ti darà in cambio un link, copialo in un successivo post, noi ci clicchiamo e
vediamo l'immagine.
Post by Pino
Quali valori ci si può aspettare da un buon SSD?
Considerato che immagino sia un SSD SATA, dai 400 ai 550 per scritture e
letture in sequenziale.
https://ibb.co/1mpKY8j
E' questo che mi chiedevi?
Guglielmo
2021-09-17 16:41:12 UTC
Permalink
Post by Pino
https://ibb.co/1mpKY8j
E' questo che mi chiedevi?
Sì, effettivamente risulta non proprio un campione di razza :-)

Ad ogni modo può essere che il test è rallentato da altre operazioni che
Windows sta effettuando in background, come ho già scritto questi test
andrebbero effettuati su dischi non di sistema.
Pino
2021-09-17 16:50:27 UTC
Permalink
Post by Guglielmo
Post by Pino
https://ibb.co/1mpKY8j
E' questo che mi chiedevi?
Sì, effettivamente risulta non proprio un campione di razza :-)
Ad ogni modo può essere che il test è rallentato da altre operazioni che
Windows sta effettuando in background, come ho già scritto questi test
andrebbero effettuati su dischi non di sistema.
Sarà per questo che l'altro disco PNY CS900 480 GB mostra valori quasi
doppi?
C'è la possibilità con qualche adattatore di installare un SSD M2?
Grazie.
Guglielmo
2021-09-17 17:04:46 UTC
Permalink
Post by Pino
Sarà per questo che l'altro disco PNY CS900 480 GB mostra valori quasi
doppi?
Potrebbe essere, così come stiamo discutendo nell'altro ramo del thread
che potrebbe essere anche il fatto che il Kingston è collegato a una
porta SATA II.
Post by Pino
C'è la possibilità con qualche adattatore di installare un SSD M2?
Sì la possibilità c'è, con qualcosa del genere:

https://www.amazon.it/M-2-PCIe-Express-Adattatore-PCI/dp/B07CBJ6RH7/ref=sr_1_10?__mk_it_IT=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=pcie+adattatore+m.2&qid=1631897671&sr=8-10

Ma non c'è garanzia che possa funzionare in tutte le schede madri e
soprattutto è possibile che anche se funzionante come unità di
archiviazione, il firmware della scheda madre (il BIOS o UEFI che sia),
non è poi in grado di fare il boot da quell'SSD. Ad ogni modo per l'uso
generale,a dispetto dei numeri dei benchmark, in realtà non c'è poi così
tanta differenza tra SSD SATA e SSD NVMe. Su yotube esistono tanti
filmati di comparative cronometriche a testimoniarlo, esempio:


La superiore velocità dell'NVMe si dimostra in tutta la sua utilità
quando c'è da manipolare file di grandi dimensioni. File audio-video,
backup, macchine virtuali ecc. Col normale tran tran dell'uso quotidiano
non c'è tanta differenza.
Pino
2021-09-17 17:08:13 UTC
Permalink
Post by Pino
Sarà per questo che l'altro disco PNY CS900 480 GB mostra valori quasi
doppi?
Potrebbe essere, così come stiamo discutendo nell'altro ramo del thread che
potrebbe essere anche il fatto che il Kingston è collegato a una porta SATA
II.
Post by Pino
C'è la possibilità con qualche adattatore di installare un SSD M2?
https://www.amazon.it/M-2-PCIe-Express-Adattatore-PCI/dp/B07CBJ6RH7/ref=sr_1_10?__mk_it_IT=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=pcie+adattatore+m.2&qid=1631897671&sr=8-10
Ma non c'è garanzia che possa funzionare in tutte le schede madri e
soprattutto è possibile che anche se funzionante come unità di archiviazione,
il firmware della scheda madre (il BIOS o UEFI che sia), non è poi in grado
di fare il boot da quell'SSD. Ad ogni modo per l'uso generale,a dispetto dei
numeri dei benchmark, in realtà non c'è poi così tanta differenza tra SSD
SATA e SSD NVMe. Su yotube esistono tanti filmati di comparative
http://youtu.be/V3AMz-xZ2VM
La superiore velocità dell'NVMe si dimostra in tutta la sua utilità quando
c'è da manipolare file di grandi dimensioni. File audio-video, backup,
macchine virtuali ecc. Col normale tran tran dell'uso quotidiano non c'è
tanta differenza.
ok. credo che mi limiterò a trasferire il S.O. sul PNY che sembra più
veloce epo vedremo se cambia qualcosa.
Grazie per i tuoi consigli che sono sempre preziosi.
Continua a leggere su narkive:
Loading...